在线检测未来函数

通达信买卖专用指标公式

来源:Internet,编辑:股旁网,2013-01-09

N1:=3;N2:=6;
mtm:=c-ref(c,1);
ZLGJ:100*ema(ema(mtm,n1),n1)/ema(ema(abs(mtm),n1),n1),colorwhite;
MAZL:MA(ZLGJ,N2),coloryellow;
买点:0,linethick3,colorred;
drawtext(CROSS(ZLGJ,MAZL) and ZLGJ<80,55,'买'),COLORred;
STICKLINE(CROSS(ZLGJ,MAZL) and ZLGJ<80 ,0,40,4,0),COLORred;
drawicon(CROSS(ZLGJ,MAZL) and ZLGJ<0,-2,1);
drawtext(CROSS(MAZL,ZLGJ),40,'卖'),color00FF00;
STICKLINE(CROSS(MAZL,ZLGJ),0,20,4,0),color00FF00;

通达信买卖专用指标公式

 

相关文章