在线检测未来函数

通达信庄家建仓先知指标公式

来源:Internet,编辑:股旁网,2013-01-09

P1:=2;P2:=10;
VAR1:=ABS(LOW-REF(CLOSE,P1));
VAR2:=MA(VOL,P1)/CAPITAL;
VAR3:=VAR1/CLOSE*10;
VAR4:=VAR3/VAR2;
VAR5:=ABS(LOW-REF(CLOSE,P1+P2));
VAR6:=VAR5/CLOSE*10;
VAR7:=VAR6/VAR2;
JC:=VAR7*VAR4*10;
QS:=EMA(JC,10)*1.5;
HC:=HHV(JC,20),LINETHICK0,COLORFFFF54;
LC:=LLV(JC,20),LINETHICK0,COLOR5454FF;
MC:=(HC+LC)/2 ,COLOR0088CC ;
STICKLINE(C>0,HHV(HC,100),0,1800,0),COLORFF8080;
主力建仓:JC,STICK,LINETHICK3,COLORRED;
建仓轨迹:QS,COLOR00FF00;
最高仓位:HC,COLORYELLOW;
最低仓位:LC,COLORWHITE;
平均仓位:MC,COLORFF00FF;

通达信庄家建仓先知指标公式

 

相关文章