在线检测未来函数

通达信追涨牛股+选股指标公式

来源:Internet,编辑:股旁网,2013-01-07

追涨:=(((((MA(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5);
WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5);
A:=EMA(追涨,3);
B:=EMA(WW,10);
VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;
AA:=DMA(A,VAR1);
BB:=DMA(B,VAR1);
VAR29:=MAX((2 * (AA - BB)),0) * 100;
NHSH_:EMA(VAR29,3),COLORFFFFFF;
STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((NHSH_ * 1.035),1),(NHSH_ * 1.035),4,1),COLORFF00FF;

{
选股公式:

追涨:=(((((MA(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5);
WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5);
A:=EMA(追涨,3);
B:=EMA(WW,10);
VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;
AA:=DMA(A,VAR1);
BB:=DMA(B,VAR1);
VAR29:=MAX((2 * (AA - BB)),0) * 100;
NHSH:=EMA(VAR29,3);
XG:REF(NHSH,1)=0 AND NHSH>0;
}

通达信追涨牛股+选股指标公式

 

相关文章