在线检测未来函数

通达信百无一失主图指标公式

来源:Internet,编辑:股旁网,2013-01-07

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
STICKLINE(AA1>AA2,AA1,AA2,2,1),COLORFF00FF;
STICKLINE(AA1<=AA2,AA1,AA2,2,1),COLORFFFF00;
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
STICKLINE(BB1>BB2,BB1,BB2,2,0),COLOR0000FF;
STICKLINE(BB1<=BB2,BB1,BB2,2,0),COLOR00FF00;
DD:=AA1>AA2 AND BB1>BB2;
注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0,COLOR0000FF;
DRAWICON(注意买入,-2,5);
注意卖出:REF(DD,1)=1 AND NOT(DD),LINETHICK0,COLOR00FF00;
DRAWICON(注意卖出,100,4);

通达信百无一失主图指标公式

 

相关文章