在线检测未来函数

大智慧强弱买卖指标公式

来源:Internet,编辑:股旁网,2013-01-08

TR:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),5);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=SUM(IF((HD>0) AND (HD>LD),HD,0),5);
DMM:=SUM(IF((LD>0) AND (LD>HD),LD,0),5);
神偷线:=((DMP)*(100))/(TR);
辅助线:=((DMM)*(100))/(TR);
{Gupang.com 股-旁-网}
动向趋势线:=MA(((ABS(辅助线-神偷线))/(辅助线+神偷线))*(100),3);
ADXR:=(动向趋势线+REF(动向趋势线,3))/(2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【强弱】:((SMA(MAX(VAR3-VAR7,0),5,1))/(SMA(ABS(VAR3-VAR7),5,1)))*(100),CoLorFF00FF;
【抛出】:IF((REF(【强弱】,1)>【强弱】) AND (REF(【强弱】,1)>90) AND (【强弱】<90),80,0),Linethick2,CoLor0FF0F0;
买入】:IF((动向趋势线>88) AND (神偷线<5.8),80,0),Linethick2,CoLorFFFFFF;

大智慧强弱买卖指标公式

 

相关文章