在线检测未来函数

通达信BR无患果指标公式

来源:Internet,编辑:股旁网,2013-01-11

可看趋势,可波段操作,买点还可以,黄色区域出现提示可能有比较大的一波行情,未发现未来函数,更多使用方法大家挖掘.

V1:=LLV(L,10);
V2:=HHV(HIGH,20);
VAR1:=MA(C,40)-(MA(C,6))/(4);
DF:=((HHV(H,89)-C)/(HHV(H,89)-LLV(L,89)))*(100);
DFY:=(MA((C-VAR1)/(VAR1),1))*(100);
无患果:SMA(DFY-DF,3,1),LINETHICK,COLORFF0099;
托:EMA(无患果,10),LINETHICK,COLORCCDDAA;
SS:=SMA(无患果,5,1);
BB:=ATAN(托-REF(SS,1));
绊:EMA(((C-V1)/(V2-V1))*((-100)),3),LINETHICK,COLORFF7700;
果压:DFY,LINETHICK,COLORGREEN;
压绊:((HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55)))*(100),LINETHICK,COLORRED;
{-----------------【图解模板】---------------------}
STICKLINE(1,100,(-100),10000,0),COLOR000000;
{背景}
STICKLINE(果压>压绊,果压,压绊,2,0),COLOR009193;{//顶区}
STICKLINE(无患果>托,无患果,托,2,0),COLORBROWN;{//持票区}
STICKLINE(无患果<=托,无患果,托,2,0),COLORBB7100;{//空仓区}
STICKLINE(果压<=绊,无患果,托,2,0),COLORYELLOW{COLORD657B5};{//底区}
{各线}
IF(C,无患果,DRAWNULL),COLORFF0099;
IF(C,绊,DRAWNULL),LINETHICK1,COLORFF7700;
IF(C,托,DRAWNULL),LINETHICK1,COLORCCDDAA;
IF(C,果压,DRAWNULL),LINETHICK1,COLORGREEN;
IF(C,压绊,DRAWNULL),LINETHICK1,COLORRED;
IF(C,0,DRAWNULL),POINTDOT,COLORGRAY;
IF((BB>0) AND (托>REF(SS,1)),托,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF((BB<0) AND (托<REF(SS,1)),托,DRAWNULL),COLORBLUE,LINETHICK2;
{信号}
DRAWICON(CROSS(无患果,托),0,1);{//试买 };

通达信BR无患果指标公式

 

相关文章