在线检测未来函数

通达信送钱来主图指标公式

来源:Internet,编辑:股旁网,2013-01-11

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0
AND G1)+1);
KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 -
100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
X1:=EMA(((KS
/ 10) + EMA(CLOSE,10)),3);AA:=-100*(X1-CLOSE)/X1;
AC:=(EMA(AA,5)
);SSL:=EMA(CLOSE,3);MMV:=EMA(((SLOPE(CLOSE,22) * 20) +
CLOSE),55);
MM:=MA(MMV,1);SA:=(MM*0.985);SS:=(MA(CLOSE,5));DD:=(MA(CLOSE,13));GG:=(MA(CLOSE,21));
X2:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
Y1:=DMA(((CLOSE
+ OPEN) / 2),(VOL / (SMA(VOL,4,1)
*4)));上开:=O;上收:=C;
上高:=H;上低:=L;JJ:=(上开+上高+上低)/3;A:=EMA(JJ,4);X3:A,coloryellow,LINETHICK1;
B:=REF(A,1);STICKLINE(((SSL<MM)),X2,X3,0.01,0),COLORFFFF00;
VA1:=EMA(上收,8);VA2:=EMA(上收,20);选手A:=MA(上收,3);箱顶A:=MA(REF(HHV(上收,6),1),3);
箱底A:=MA(REF(LLV(上收,3),1),3);T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(选手A,箱底A)
AND 箱顶A/箱底A>100/100 AND T1;
T3:=CROSS(箱顶A,选手A) AND
箱顶A/箱底A>100/100;
选手:=MA(上收,2);箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00;
T4:=CROSS(选手,箱底)
AND 箱顶/箱底>110/100;
T5:=CROSS(箱顶,选手) AND
箱顶/箱底>110/100;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);VAR3:=SMA(VAR2,3,1);VAR4:=SMA(VAR3,3,1);MA20:=MA(C,20);
MA30:=MA(C,30);QSXS:=MA20>MA30
AND MA20>REF(MA20,1) AND
MA30>REF(MA30,1);
ZF:=(C/REF(C,1)-1)*100;TDDF:=(L/REF(C,1)-1)*100<=-5
AND
(REF(HHV(H,5),1)/L-1)*100>=10;
N1:=BARSLAST(CROSS(C,MA(C,5)));N2:=BARSLAST(CROSS(MA(C,5),C));
HM:=IF(N1<N2,N1+1,0)*QSXS;Z2:=HM=1
AND ZF>=0 AND C>O AND QSXS;
KX1:=ZF<=-3 AND
C<O;XDSJ:=BARSLAST(KX1);KX2:=ZF>=3 AND C>O;
JBY:=KX2 AND XDSJ<=2
AND C>=REF(O*0.99,XDSJ) AND
ZF>ABS(REF(ZF,XDSJ)*0.99);
Z3:=IF(FILTER(JBY,1) AND QSXS,5,0);DRAWTEXT(Z2
AND Z3 ,LOW*0.99,'送钱来'),COLORFF0080;

通达信送钱来主图指标公式

 

相关文章