在线检测未来函数

通达信追雄风主图指标公式

来源:Internet,编辑:股旁网,2013-01-13

日均价:=(C*3+H+L+O)/6;
SA:=EMA(日均价,5)*2-MA(日均价,5);
修正:=SMA(SMA(EMA(日均价,5)*2-MA(日均价,5),3,1),3,1);
补偿:=FLOOR(((修正-MA(修正,5))/MA(修正,5)*100));
雄风1:=SMA(SMA((EMA(SA,(5+ABS(补偿)))),2,1),2,1);
ZF:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
STICKLINE((C>雄风1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE((C>雄风1) ,OPEN,CLOSE,3,0 ),COLOR000055;
STICKLINE((C>雄风1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
STICKLINE((C>雄风1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE((C>雄风1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE((C>雄风1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE((C>雄风1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
STICKLINE((C<雄风1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE((C<雄风1) ,OPEN,CLOSE,3,0 ),COLOR990000;
STICKLINE((C<雄风1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE((C<雄风1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE((C<雄风1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE((C<雄风1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE((C<雄风1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
STICKLINE((OPEN>CLOSE),CLOSE,OPEN,0,0),COLORCYAN;
STICKLINE((OPEN<CLOSE),CLOSE,OPEN,0,0),COLORRED;
STICKLINE((ZF>9) ,HIGH,LOW,0,1 ),COLORMAGENTA;
STICKLINE((ZF>9) ,OPEN,CLOSE,3,0 ),COLOR550055;
STICKLINE((ZF>9) ,OPEN,CLOSE,2.7,0 ),COLOR550055;
STICKLINE((ZF>9) ,OPEN,CLOSE,2.1,0 ),COLOR880088;
STICKLINE((ZF>9) ,OPEN,CLOSE,1.5,0 ),COLORAA00AA;
STICKLINE((ZF>9) ,OPEN,CLOSE,0.9,0 ),COLORCC00CC;
STICKLINE((ZF>9) ,OPEN,CLOSE,0.3,0 ),COLOREE00EE;
追风:MA(C,5)-MA(C,13)+MA(C,8),COLORYELLOW,LINETHICK1;
雄风:SMA(SMA((EMA(SA,(5+ABS(补偿)))),2,1),2,1),COLORYELLOW,LINETHICK2;
{www.gu pang com股-旁-网}
收盘:C,COLORMAGENTA,NODRAW;
雄角:ATAN((雄风/REF(雄风,1)-1)*100)*57.3,COLORGREEN,NODRAW;
单换手:SUM(100*V/CAPITAL,1),COLORRED,NODRAW;
五换手:SUM(100*V/CAPITAL,5),COLORRED,NODRAW;
涨幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,COLORMAGENTA,NODRAW;
流通:ROUND(CAPITAL/1000)/1000,COLORMAGENTA,NODRAW;
拉升:IF((-10<雄角) AND 雄角<40,雄风,DRAWNULL),COLORRED,LINETHICK2;
IF(雄风<REF(雄风,1) AND 雄风<MA(雄风,5),雄风,DRAWNULL),COLORBLACK,LINETHICK2;
IF(雄角<-10 OR 雄角=-10,雄风,DRAWNULL),COLORBLACK,LINETHICK2;

通达信追雄风主图指标公式

 

相关文章