在线检测未来函数

通达信为黑马而来选股指标公式

来源:Internet,编辑:股旁网,2013-01-13

W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
XG:=C/REF(C,1)<1.01 OR REF(C,1)/C<1.01 ;
ZX:=(2*C+H+L)/4,COLOR00FFFF,LINETHICK1;
XG2:=HHV(ZX,3)/LLV(ZX,3)<1.01 AND HHV(ZX,20)/LLV(ZX,20)<1.15;
XG3:=C/H>0.995 AND O/L>0.995 AND C/REF(C,1)<1.05;
AA:=MA(C,1)/MA(REF(C,18),18)*100,LINETHICK2,COLORRED;
BB:=MA(FORCAST(AA,20),6),COLORBLUE,LINETHICK2;
W4 AND COUNT(W4,5)=1 AND C/REF(C,1)<1.04 AND COUNT(XG,5)>3 AND REF(XG2,1)=1 AND XG3 AND COUNT(AA>BB,5)>3;

通达信为黑马而来选股指标公式

 

相关文章