在线检测未来函数

同花顺藏宝图指标公式

来源:Internet,编辑:股旁网,2013-01-14

本指标对传统的KDJ做了深度优化。 短D、短J两根线代表短期趋势。长D、长J两根线代表长期趋势。指标用法:短J上穿段D代表短期趋势向上,长J上穿长D代表长期趋势向上。

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
短D:SMA(K,3,1);
短J:3*K-2*短D;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
长D:SMA(K24,3,1);
长J:3*K24-2*长D;
支撑位:=IF(CROSS(短J,长J),L,REF(L,BARSLAST(CROSS(短j,长J)))),COLORCC33CC,LINETHICK3;
DRAWICON(CROSS(短J,短D),短D,1);
DRAWICON(CROSS(长J,长D),长D,1);

同花顺藏宝图指标公式

 

相关文章