在线检测未来函数

通达信顶底DMI指标公式

来源:Internet,编辑:股旁网,2013-01-14

用法:1、PDI由下往上交叉NDI,为买进讯号。2、PDI由上往下交叉NDI,为卖出讯号。3、ADX脱离20~30之间往上爬升时,不论当时的价格正往上涨或者往下跌,都可以认定,将产生一段有相当幅度的上涨(下跌)行情。4、ADX位于PDI的下方,特别在20以下时,代表股价已经陷入泥沼,处于沉闷的整理期,此时,应退出市场观望。 5、ADX一旦高于50以上,忽然转弯向下反折,此时,不论股价正在上涨或者下跌,都代表行情即将反转。6、当PDI相交之后,ADX会随后交叉ADXR,代表一种特殊的意义?如果你错过了PDI交叉讯号,别急!这个讯号提供你最后一次下手的机会。

TRTR:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),7);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),7);
DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),7);
PDI: DMP*100/TRTR;
MDI: DMM*100/TRTR;
ADX: EMA(ABS(MDI-PDI)/(MDI+PDI)*100,7);
ADXR:EMA(ADX,7);
抄底1:COUNT(PDI<MDI,3)=3 AND REF(ADX>50,1) AND REF(ADX,1)>=REF(ADX,2) AND
ADX<REF(ADX,1);
逃顶1:=COUNT(PDI>MDI,3)=3 AND REF(ADX>50,1) AND REF(ADX,1)>=REF(ADX,2) AND
ADX<REF(ADX,1);
五十:50;
三十:30;
二十:20;
DRAWTEXT(抄底1,PDI,'抄底');
DRAWTEXT(逃顶1,ADX,'逃顶');

通达信顶底DMI指标公式

 

相关文章