在线检测未来函数

通达信金牛开路喜丰收选股指标公式

来源:Internet,编辑:股旁网,2013-01-14

VAR34:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,15,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,15,1),10,1);
VAR35:=100-VAR34;
VAR36:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR37:=SMA(VAR36,3,1);
VAR38:=SMA(VAR37,3,1);
VAR39:=(-1)*(EMA(VAR35,1)-50)+50;
金牛:=EMA(3*VAR37-2*VAR38,3);
开路:=MA(VAR39,18);
喜:=(-1)*(EMA(VAR35,1)-50)+50;
丰收:金牛>-1 AND 金牛<25 AND 开路<84 AND 喜>REF(喜,1);

通达信金牛开路喜丰收选股指标公式

 

相关文章