在线检测未来函数

通达信黑马黄牛指标公式

来源:Internet,编辑:股旁网,2013-01-15

MA1:=(C+O+H+L)/4;
MA8:=MA(MA1,8);
ZQSJ:=BARSLAST(CROSS(MA1,MA8))+1;
ZRSJ:=BARSLAST(CROSS(MA8,MA1))+1;
短线:IF(ZQSJ<=ZRSJ,REF(ZRSJ,1),0),COLOR0000FF,LINETHICK2;
黑马:IF(ZQSJ<=ZRSJ,0-REF(ZRSJ,1),0),COLOR0000FF,LINETHICK2;
XXSJ:=BARSLAST(CROSS(0.8,短线))+1;
休息:IF(短线=0,XXSJ,0),COLOR00FF00,POINTDOT,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,5,1);
J:=3*K-2*D;
中线:IF(J>K,J,0),COLOR00FFFF,LINETHICK2;
黄牛:IF(J>K,0-J,0),COLOR00FFFF,LINETHICK2;
强势:IF(J>K AND J>=50,50,IF(J>K,J,0)),COLORFF00FF,POINTDOT,LINETHICK0;
DXDD:=L=LLV(L,3) OR C=LLV(C,3);
{www.gupang.com 股旁网_通达信指标公式}
回头:IF(DXDD AND COUNT(短线>0 AND 中线>=30,3)>=1,-30,0),COLORFFFFFF,LINETHICK2;
LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*200-100;
RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*200-100;
MA2:=MA(RSI,2);
太阳:IF(MA2>90 AND RSI6>50,1,0),COLOR0000FF,POINTDOT,LINETHICK0;

通达信黑马黄牛指标公式

 

相关文章