在线检测未来函数

飞狐黑马战歌指标公式

来源:Internet,编辑:股旁网,2013-01-19

N:=5;
强弱分界:50, , linethick2 colorff9933;
遇警线:90, , COLORRED linethick2;
底部线:0, ,pointdot linethick3 COLORMAGENTA;
逃顶线:100, , pointdot linethick3 color00ccff;
{www.gupang.com 股旁网_飞狐指标公式}
XX:=CLOSE;
X1:=(MA(XX,3)+MA(XX,5)+MA(XX,8)+MA(XX,13)+MA(XX,21))/5;
lo:=x1+5*SLOPE(x1,3);
ll:Sma((lo-llv(lo,n))/(hhv(lo,n)-llv(lo,n))*100,3,1),colorred;
STICKLINE(1 ,20 ,10 ,0.8 ,1 ),colorgray;
趋势:3*SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-
LLV(LOW,n))*100,5,1),3,1),colorgreen,LINETHICK0;
x:=If(CROSS(ll,10),5,0);
j:=EMA(ll,5),colorred;
Y5:j-2*std(j,10), , linethick1 colorff9933;
y:STICKLINE(ll>=90 or ll>=80,50,90,20,1),COLORBLUE;
转折点:DRAWTEXT(if(x>ref(x,1),-8,0),-8, ' '),colorgreen,LINETHICK6;
买入警戒:DRAWTEXT(CROSS(10,ll),-8,'买入警戒 '),colormagenta,LINETHICK2;
卖出警戒:DRAWTEXT(CROSS(ll,80),55,'卖出警戒 '),coloryellow,LINETHICK2;
Y2:EMA(ll,13)*1.2,colorwhite;
底部形成:STICKLINE(y2<20 ,-20 ,-15 ,5 ,1 ),colorcyan;
DRAWTEXT(cross(20,y2) ,40 ,'入底' ),colorwhite;

飞狐黑马战歌指标公式

 

相关文章