在线检测未来函数

同花顺短买震荡指标公式

来源:Internet,编辑:股旁网,2013-01-19

KDJ红线在低位时买入,在高位时卖出; 短买可供参考; KDJ技术位置也可供参考。

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DRAWTEXT(REF(J,1)<0 AND J>0,50,'短买'),colorred;
短线:STICKLINE(REF(J,1)<0 AND J>0,60,0,2,0),colorred;
DRAWICON(REF(K,1)<50 AND CROSS(K,REF(K, 1)), K, 'buy1');
//{www.gupang.com 股旁网_同花顺指标公式}
DRAWICON((K<21 OR REF(K,1)<21) AND CROSS(K,REF(K, 1)), K, 'buy');
DRAWICON(REF(K,1)>60 AND CROSS(REF(K,1),K), K, 'sell');
目前位置:K,linethick2,colorred;
技术低位:20, colorgreen;
技术中位:50,POINTDOT,coloryellow;
技术高位:80,colorblue;
TOP:110,colorwhite;
BOTTOM:0,colorwhite;

同花顺短买震荡指标公式

 

相关文章