在线检测未来函数

通达信盘底盘顶指标公式

来源:Internet,编辑:股旁网,2013-01-19

盘底:15,COLORGREEN;
盘顶:85,COLORMAGENTA;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORYELLOW;
D:=SMA(K,3,1),COLORYELLOW,;
STICKLINE(K>D,K,D,2,0),COLORLIRED;
STICKLINE(D>K,K,D,2,0),COLORLIBLUE;
{www.gupang.com 股旁网_通达信指标公式}
VAR1:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR2:=(CLOSE-MA(CLOSE,26))/MA(CLOSE,21)*100;
VAR3:=(CLOSE-MA(CLOSE,90))/MA(CLOSE,34)*100;
VAR4:=(VAR1+3*VAR2+9*VAR3)/13;
VAR5:=(100-ABS(VAR4));
VAR6:=LLV(LOW,10);
VAR7:=HHV(HIGH,25);
黄:EMA((CLOSE-VAR6)/(VAR7-VAR6)*4,4)*25,COLORYELLOW, LINETHICK2;
白:SMA(黄,2 ,1),COLORWHITE;
DRAWICON(CROSS(黄,白),(黄,白),29);

通达信盘底盘顶指标公式

 

相关文章