在线检测未来函数

通达信大机构短线指标公式

来源:Internet,编辑:股旁网,2013-01-17

N:=88;
RSV:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100;
K:=SMA(RSV,3,1),coloryellow;
D:=SMA(K,3,1),colorwhite,;
买进:if(d<25 and CROSS(k,d) ,50,0),,,colorred,stick;
if(d<25 and CROSS(k,d) ,50,0),,,colorred,circledot;
if(d<25 and CROSS(k,d) ,40,0),,,colorred,circledot,LINETHICK1;
if(d<25 and CROSS(k,d) ,35,0),,,colorred;
if(d<25 and CROSS(k,d) ,0,0),colorred,circledot;
卖出:if(d>75 and CROSS(d,k) ,60,0),Color00FF00,stick;
if(d>75 and CROSS(d,k) ,60,0),Color00FF00,circledot;
if(d>75 and CROSS(d,k) ,48,0),Color00FF00,circledot;
if(d>75 and CROSS(d,k) ,45,0),Color00FF00;
if(d>75 and CROSS(d,k) ,0,0),colorred,circledot;
STICKLINE(k>d,k,d,5,0),colormagenta;
STICKLINE(d>k,k,d,5,0),Color00FF00;
var1:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
var2:=(CLOSE-MA(CLOSE,26))/MA(CLOSE,21)*100;
var3:=(CLOSE-MA(CLOSE,90))/MA(CLOSE,34)*100;
var4:=(var1+3*var2+9*var3)/13;
var5:=(100-ABS(var4));
var6:=ABS((COST(40)-CLOSE)/CLOSE*100);
买:count(WINNER(C)<0.05 AND var6>0.5*var5,3)>=1;
Var10:=LLV(LOW,10);
Var13:=HHV(HIGH,25);
m:EMA((CLOSE-Var10)/(Var13-Var10)*4,4)*25,colorred,linethick2;
RSV10:= (HHV(HIGH,11)-CLOSE)/(HHV(HIGH,11)-LLV(LOW,11))*100;
LWR1:SMA(RSV10,3,1),colormagenta,linethick2;
LWR2:SMA(LWR1,3,1),colorwhite,linethick0;

通达信大机构短线指标公式

 

相关文章