在线检测未来函数

通达信欣喜若狂加选股指标公式

来源:Internet,编辑:股旁网,2013-01-17

欣喜:MEMA(XMA((((C-O)*2)+O),30),13);
若狂:MEMA(MEMA((((C-O)*2)+O),5),13);
DRAWICON(LONGCROSS(欣喜,若狂,1),欣喜*0.958,7),COLORRED;
DRAWICON(LONGCROSS(若狂,欣喜,1),若狂*1.03,8),COLORGREEN;
DRAWTEXT(LONGCROSS(欣喜,若狂,1),欣喜*0.9165,'买入'),COLORRED;
10;

{
若狂在10以下死叉欣喜选股

欣喜:=MEMA(XMA((((C-O)*2)+O),30),13);
若狂:=MEMA(MEMA((((C-O)*2)+O),5),13);
LONGCROSS(若狂,欣喜,1) AND 若狂<10;

“买入”信号选股
欣喜:=MEMA(XMA((((C-O)*2)+O),30),13);
若狂:=MEMA(MEMA((((C-O)*2)+O),5),13);
LONGCROSS(欣喜,若狂,1);
}

通达信欣喜若狂加选股指标公式

 

相关文章