在线检测未来函数

通达信主力起爆指标公式

来源:Internet,编辑:股旁网,2013-01-17

一硝:(HHV(HIGH,9)+LLV(LOW,9))/2,COLORMAGENTA,LINETHICK2;
二黄:(HHV(HIGH,26)+LLV(LOW,26))/2,COLORYELLOW,LINETHICK2;
硝酸钾:=MA(C,3);
硫磺:=MA(硝酸钾,5);
木炭:=MA(硝酸钾,60);
三木炭:=3*木炭-2*硫磺;
AA:=CROSS(二黄,三木炭);
BB:=CROSS(一硝,二黄);
DRAWTEXT(BB,二黄,'火'),COLORRED;
DRAWTEXT(AA,二黄,'黑火药'),COLORGREEN;

通达信主力起爆指标公式

 

相关文章