在线检测未来函数

通达信三国传赤壁指标公式

来源:Internet,编辑:股旁网,2013-01-18

刘备军:=EMA(((CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-
LLV(LOW,32))*1.2*CLOSE),3)COLORRED;
曹操军:=EMA(((CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-
LLV(LOW,32))*1.2*CLOSE),5);
孙权军:=EMA(((CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-
LLV(LOW,32))*1.2*CLOSE),7);
诸葛亮:=STICKLINE(CLOSE>0,0,0,2,1);
刘备败走江津口:STICKLINE(REF((EMA(CLOSE,20)),1)<(
EMA(CLOSE,20)),(EMA(CLOSE,20)),
REF((EMA(CLOSE,20)),1),2,0)COLORFFCCCC;
诸葛亮舌战群儒:STICKLINE(REF((EMA(CLOSE,20)),1)>(
EMA(CLOSE,20)),(EMA(CLOSE,20)),
REF((EMA(CLOSE,20)),1),2,0)COLOR2F4F4F;
{www.gupang.com 股旁网-通达信公式}
STICKLINE(刘备军 <= 曹操军,刘备军,孙权军,1,0)
COLOR70DB93;
STICKLINE(刘备军>曹操军,孙权军,刘备军,1,0)
COLOR6B238E;
STICKLINE((曹操军 >= 孙权军 AND 刘备军 <
REF(刘备军,1)),刘备军,诸葛亮,1,1)
COLORC0C0C0;
STICKLINE((曹操军 >= 孙权军 AND 刘备军 <
REF(刘备军,1)),刘备军,孙权军,1,0)
COLOR0090FF;
鲁肃:=3*(SMA((SMA(((CLOSE-LLV(LOW,28))/(
HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1))
,3,1))-1*(SMA(((CLOSE-LLV(LOW,28))/(
HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1));
周喻:=IF(鲁肃>(3*(SMA(((CLOSE-LLV(LOW,28))/(
HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1))
-2.1*(SMA((SMA(((CLOSE-LLV(LOW,28))/(
HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1))
,3,1))),(3*(SMA(((CLOSE-LLV(LOW,28))/(
HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1))
-2.1*(SMA((SMA(((CLOSE-LLV(LOW,28))/(
HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1))
,3,1))),鲁肃)COLOR0090FF,LINETHICK0;
赤壁江岸:=STICKLINE((周喻>=REF(周喻,1)),周喻,周喻,5,1);
曹营水寨:STICKLINE(赤壁江岸>0,赤壁江岸,0,2,1)COLORBLUE;
铁索连船:STICKLINE(赤壁江岸>0,赤壁江岸,0,2,1)CROSSDOT,COLOR7388C1;
孙刘策谋:HHV(周喻,21)COLORD19275,LINETHICK1;
关羽:STICKLINE((周喻>=REF(周喻,1)),周喻,周喻,15,1)COLORGREEN;
张飞:STICKLINE((周喻>=REF(周喻,1)),周喻,周喻,10,1)COLORYELLOW;
赵云:STICKLINE((周喻>=REF(周喻,1)),周喻,周喻,5,1)COLOR00009C;
程普:STICKLINE((周喻<REF(周喻,1)),周喻,周喻,15,1)COLORGREEN;
甘宁:STICKLINE((周喻<REF(周喻,1)),周喻,周喻,10,1)COLORYELLOW;
黄盖:STICKLINE((周喻<REF(周喻,1)),周喻,周喻,5,1)COLOR00009C;
火烧曹船:IF(周喻>=REF(周喻,1),周喻,DRAWNULL)COLOR0080FF,LINETHICK3;

通达信三国传赤壁指标公式

 

相关文章