在线检测未来函数

通达信波浪趁向指标公式

来源:Internet,编辑:股旁网,2013-01-18

N:=14;M:=6;
STICKLINE(18,99,101,1,0)COLOR7388C1;
STICKLINE(18,-99,-101,1,0)COLOR7388C1;
M1:=MA(CLOSE,3);
M2:=MA(CLOSE,5);
M3:=MA(CLOSE,8);
M4:=MA(CLOSE,13);
M5:=MA(CLOSE,21);
V1:=(M1-M2)/M1*1000;
V2:=(M1-M3)/M1*1000;
V3:=(M1-M4)/M1*1000;
V4:=(M1-M5)/M1*1000;
CJM:=(ABS(V1)+ABS(V2)+ABS(V3)+ABS(V4) - ABS(V1+V2+V3+V4))*(V1+V2+V3+V4)/ABS(V1+V2+V3+V4);
STICKLINE(((V1+V2+V3+V4+CJM)/4)>(EMA(EMA(((V1+V2+V3+V4+CJM)/4),3),3)),
CJM,((V1+V2+V3+V4+CJM)/4),2,0)COLOR00003C;
STICKLINE(((V1+V2+V3+V4+CJM)/4)>(EMA(EMA(((V1+V2+V3+V4+CJM)/4),3),3)),
CJM,((V1+V2+V3+V4+CJM)/4),0,0)COLOR00009C;
STICKLINE(18,-0.8,0.2,1,0)COLORA1A1A1;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9);
MACD:=(2 * (DIFF - DEA));
{www.gupang.com 股旁网-通达信公式}
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
QQ:=SMA(K,3,1);
YY:=(EMA(IF((DEA > REF(DEA,1)),1,(0 - 1)),14) * 14);
GG:=((EMA(IF((QQ > REF(QQ,1)),1,(0 - 1)),14) * 14) * 2);
MM:=(((MA(CLOSE,5) / MA(CLOSE,70)) - 1) * 100);
FAST划线:(((((MM + GG) + YY) / 3) * 10))COLORRED,
LINETHICK1;
VAR1:=EMA((((CLOSE + HIGH) + LOW) / 3),5);
SLOW划线:((EMA(IF((VAR1 > REF(VAR1,1)),1,(0 - 1)),14) * 140) )COLOR0080FF,
LINETHICK1;

通达信波浪趁向指标公式

 

相关文章