在线检测未来函数

通达信有房住啦指标公式

来源:Internet,编辑:股旁网,2013-01-18

AA1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*200-100;
AA2:=SMA(AA1,3,1);
AA3:=SMA(AA2,3,1);
AA4:=(3*AA2-2*AA3)/5+50;
AA5:=DRAWLINE(AA4<REF(AA4,1),AA4,AA4>REF(AA4,1),AA4,0);
AA6:=AA4>REF(AA4,1);
AA7:=DRAWLINE(AA6,AA4,AA4<REF(AA4,1),AA4,0);
AA8:=(EMA(CLOSE,12) - EMA(CLOSE,26));
AA9:=EMA(AA8,9);
AA0:=HHV(MAX(AA2,MAX(AA3,AA4)),250);
BB1:=HHV(MAX(AA8,AA9),250);
BB2:=INTPART(AA0/BB1)/2;
BB3:=BB2*AA8+50;
BB4:=BB2*AA9+50;
BB5:=1.5*(BB3-BB4)>REF(1.5*(BB3-BB4),1);
{www.gupang.com 股旁网-通达信公式}
STICKLINE(BB5,0,AA5,0,-1),COLOR77FFFF;
STICKLINE(AA4<REF(AA4,1),0,AA5,0,1),COLORFF00FF;
STICKLINE(AA6,0,AA7,0,1),COLOR00FF00;
STICKLINE(CLOSE>0,4,-1,5,0),COLORBBBBBB;
有房住啦:AA5,COLOR0000FF,LINETHICK5;

通达信有房住啦指标公式

 

相关文章