在线检测未来函数

飞狐量能买点指标公式

来源:Internet,编辑:股旁网,2013-01-18

N:=3;N1:=10;
LC:=REF(CLOSE,1);
RSI5:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100;
0,COLORGREEN;
{www.gupang.com 股旁网_飞狐指标公式}
WR10:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
NEWVOL:=RSI5-WR10;
NV:NEWVOL,COLORRED;
STICKLINE(NEWVOL>0,0,NEWVOL,0.8,1),COLORYELLOW;
STICKLINE(NEWVOL<0,0,NEWVOL,0.8,1),COLORYELLOW;
MA(NEWVOL,6),COLORff00ff,LINETHICK2;
DRAWTEXT(filter((NEWVOL>REF(NEWVOL,1)) AND ( REF(NEWVOL,1)<REF(NEWVOL,2) AND NEWVOL<0 ),5),NEWVOL*0.995,'买'),,LINETHICK2,COLORWHITE;

飞狐量能买点指标公式

 

相关文章