在线检测未来函数

通达信旺狗出击主图加选股指标公式

来源:Internet,编辑:股旁网,2013-01-18

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
收盘价线:MA(CLOSE,1);
均线:EMA(CLOSE,5),LINETHICK2;
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,13);
黑马:=CROSS(C,MA(CLOSE,55) + 2*STD(CLOSE,55)) AND C>O AND VOL>1.6*REF(VOL,1) AND VOL>=2*MA(VOL,60) AND EMA(WINNER(C)*70,3)>EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3) AND VOL>=1.6*MA(VOL,5);
DRAWTEXT(黑马,L*0.93,'旺狗出击'),LINETHICK1,COLORYELLOW;
DRAWICON(黑马,L*0.988,7);
{短线强度}
安全线:EMA((CLOSE+HIGH+LOW)/3,55),LINETHICK2,COLORF4E202,{PRECIS2短线强度};
A:=EMA(SLOPE(EMA(CLOSE,55),10)*15+CLOSE,2);
趋势线:EMA(A,13),COLORFF80FF,COLORRED,LINETHICK1;
SK:=EMA(SLOPE(EMA(CLOSE,55),10)*15+CLOSE,2),COLOR83FFFF,{PRECIS2};
{ 阴线买入}
VAR11AA:=EMA(CLOSE,30)-EMA(CLOSE,17);
VAR12AA:=EMA(VAR11AA,5);
九:=TROUGHBARS(3,10,1)<1 AND CROSS(VAR11AA,VAR12AA);
{www.gupang.com 股旁网_通达信指标公式}
DRAWTEXT(九>0,安全线,'★未来'),COLORRED;
DRAWTEXT(九,安全线,'九'),COLOR000000;
VAR2A:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;
VAR3A:=EMA(VAR2A,18);
VAR4A:=VAR2A<-1;
VAR5A:=VAR4A AND CROSS(VAR2A,VAR3A);
追2:=VAR5A;
追涨C:=IF(追2>0,0.8,0),STICK,COLORYELLOW,LINETHICK4 ;
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
YY:=EMA(XX,13);
短针2:=TROUGHBARS(3,5,1)<1 AND XX<YY;
阴:=IF(短针2>0,0.4,0),STICK,COLORF0F000,LINETHICK4;
DRAWTEXT(阴>0,安全线,'★阴未来'),COLORGREEN;
DRAWTEXT(阴,安全线,'阴'),COLOR000000;
N1:=30;N2:=17;N3:=5;N4:=6;
VAR1X:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
VAR2X:=EMA(VAR1X,N3);
剑:=CROSS(VAR1X,VAR2X) AND TROUGHBARS(3,7,1)<1;
DRAWTEXT(剑>0,安全线,'★剑未来'),COLORWHITE;
DRAWTEXT(剑,安全线,'剑'),COLOR000000;

{
选股公式:

XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
YY:=EMA(XX,13);
XG:TROUGHBARS(3,5,1)<1 AND XX<YY;
}

通达信旺狗出击主图加选股指标公式

 

相关文章