在线检测未来函数

大智慧波段无敌指标公式

来源:Internet,编辑:股旁网,2013-01-20

P1:=0;
P2:= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);
P3:= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);
P4:= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);
P5:= IF (MA(CLOSE,5)>MA(CLOSE,10),P4+10,P4-10);
P6:= IF (MA(CLOSE,10)>MA(CLOSE,20),P5+10,P5-10);
BD:P6;
STICKLINE(BD>=-50,-50,BD,3,0),COLORGREEN;
STICKLINE(BD>=-30,-30,BD,3,0),COLORFFFF00;
STICKLINE(BD>=0,0,BD,3,0),COLORYELLOW;
{www.gupang.com 股旁网_大智慧指标公式}
{STICKLINE(BD<=50 AND BD>=30,30,BD,3,0),COLORRED;}
STICKLINE(BD<=50 OR BD>=30,30,BD,3,0),COLORRED;

大智慧波段无敌指标公式

 

相关文章