在线检测未来函数

大智慧快速升主图指标公式

来源:Internet,编辑:股旁网,2013-01-20

M21:MA(C,21),COLORWHITE;
M55:MA(C,55),COLORYELLOW;
MA72:MA(CLOSE,72),ColorFFFfff,linethick1;
MA98:MA(CLOSE,98),Color00Ffff,linethicK1;
MA250:MA(CLOSE,250),Color00ff00,linethick1;
x1:=(C+L+H)/3;
x2:=EMA(x1,6);
x3:=EMA(x2,5);
stickline(x2>x3 and c>ema(x1,13),low,high,0.1,1),colorred;
stickline(x2>x3 and c>ema(x1,13),close,open,5,1),colorred;
stickline(x2<x3 and c<ema(x1,13),low,high,0.1,1),colorffff54;
stickline(x2<x3 and c<ema(x1,13),close,open,5,0),colorffff54;
gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5));
gr2:=ema(x1,13)>ema(x1,21) and
ema(x1,21)>ema(x1,34) and ema(x1,13)>ref(ema(x1,13),1);
gr3:=count("bias.bias2"(6,13,24)>10 and h=hhv(h,gr1),gr1);
gr4:=h=hhv(h,gr1);
{www.gupang.com 股旁网_大智慧指标公式}
gr5:="macd.macd"(12,26,9)<ref("macd.macd"(12,26,9),1);
gr6:=gr2 and gr3 and gr4;
gr7:=gr2 and gr3 and gr4 and gr5;
gr8:=gr6 and gr7;
LC := REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
换手:=100*v/capital;
bb13:=atan(ema(x1,13)-ref(ema(x1,13),1))*3.1416*10;
ema8:=ema(c,8);
DRAWTEXT(filter(bb13>1 and ema(x1,13)>ref(ema(x1,8),1),10),
ema8,'∠45上升'),colorwhite;

大智慧快速升主图指标公式

 

相关文章