在线检测未来函数

通达信操作线加选股指标公式

来源:Internet,编辑:股旁网,2013-01-20

N:=9;M1:=25;M2:=5;
VAR1:HHV(HIGH,N);
VAR2:LLV(LOW,N);
阻力线:EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,M1),COLORF0F000,LINETHICK2;
操作线:EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,M2),COLORRED,LINETHICK2;
{www.gupang.com 股旁网_通达信指标公式}
DRAWICON(CROSS(阻力线,操作线),阻力线,2);
DRAWICON(CROSS(操作线,阻力线),操作线,1);

{
选股公式:
N:=9;M1:=25;M2:=5;
VAR1:=HHV(HIGH,N);
VAR2:=LLV(LOW,N);
阻力线:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,M1);
操作线:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,M2);
金叉:CROSS(操作线,阻力线);
}

通达信操作线加选股指标公式

 

相关文章