在线检测未来函数

通达信屠龙量能指标公式

来源:Internet,编辑:股旁网,2013-01-22

N1:=3;N2:=5;J1:=13;
MUME:=VOL;
J11:MA(MUME,5)*0.01,NODRAW;
J2:MA(MUME,5)*0.02,NODRAW;
J3:MA(MUME,5)*0.03,NODRAW;
J4:MA(MUME,5)*0.04,NODRAW;
J5:MA(MUME,5)*0.05,NODRAW;
J6:MA(MUME,5)*0.06,NODRAW;
J7:MA(MUME,5)*0.07,NODRAW;
VOLUME:VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,N1),COLORBLUE,LINETHICK2;
V1:=MA(VOLUME,N1),COLORWHITE;
V2:=MA(VOLUME,N2),COLORYELLOW;
{www.gupang.com 股旁网_通达信指标公式}
T1:={REF(C,2)<=REF(C,3)}{REF(L,2)<=REF(L,3) AND }REF(C,2)<=REF(O,2){ AND
{REF(V,2)<=LLV(V,5)}{ AND REF(C,2)<=LLV(C,5)};
T2:=REF(C,1)>REF(C,2) AND REF(C,1)>REF(O,1){ AND
REF(V,1)>REF(V,2) AND REF(L,1)>REF(L,2)};
T3:=C>REF(C,1) AND O<C AND V>REF(V,1) AND (V>MA(V,5) OR
V>MA(V,10)){ AND L>REF(L,1)};
{预测量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测量,0,-1,-1),COLOR00C0C0;}
实际成交:VOL,VOLSTICK;
STICKLINE(T1 AND T2 AND T3,0,V,3,0),COLORFF00FF;
MVL1:HHV(MAVOL1,J1),POINTDOT,COLORWHITE;
MVL2:HHV(MAVOL1,J1)*0.5,COLORMAGENTA,LINETHICK2;
MVL3:HHV(MAVOL1,J1)*0.25,COLORWHITE,LINETHICK2;
MVL4:HHV(MAVOL1,J1)*0.125,COLORGREEN,LINETHICK2;
MVL5:=CROSS(V1,MVL2);
MAVOL2:MA(VOLUME,N2);
AA:=MVL5;
BB:=BARSLAST( AA=1 ) ;
DD:=REF( C , BB ) ;
{DRAWICON(AA,MVL1*1.03,1);}
MAVOL3:MA(VOLUME,N1),COLORBLUE,LINETHICK2;

通达信屠龙量能指标公式

 

相关文章