在线检测未来函数

同花顺智慧波段指标公式

来源:Internet,编辑:股旁网,2013-01-23

VAR5:=(CLOSE-LLV(LOW, 100))/(HHV(HIGH, 100)-LLV(LOW, 100))*200;
VAR6:=SMA(VAR5, 3, 1);
VAR7:=SMA(VAR6, 3, 1);
VAR8:=3*VAR6-2*VAR7;
VAR11:=EMA((CLOSE-LLV(LOW, 5))/(HHV(HIGH, 5)-LLV(LOW, 5))*100, 4)*2;
VAR12:=EMA(0.667*REF(VAR11, 1)+0.333*VAR11, 2);
VAR13:=3*VAR11-2*VAR12;
//{www.gupang.com 股旁网_同花顺指标公式}
VAR14:=POW(MA(CLOSE, 5), 2)+MA(CLOSE, 5);
VAR15:=POW(MA(LOW, 5), 2)+MA(LOW, 5);
VAR16:=POW(MA(HIGH, 5), 2)+MA(HIGH, 5);
VAR17:=(VAR14-LLV(VAR15, 64))/(HHV(VAR16, 64)-LLV(VAR15, 64))*150+65-10;
VAR18:=SMA(VAR17, 3, 1)*1.5-100;
VAR19:=SMA(VAR18, 3, 1);
VAR20:=3*VAR18-2*VAR19;
VAR21:=(HIGH+LOW+CLOSE*2)/4;
VAR22:=EMA(VAR21, 13);
VAR23:=STD(VAR21, 13);
VAR24:=(VAR21-VAR22)*100/VAR23;
VAR25:=EMA(VAR24, 5);
VAR26:=EMA(VAR25, 13);
VAR27:=EMA(VAR25, 13)+200-100;
VAR28:=EMA(VAR27, 10);
VAR29:=3*VAR27-2*VAR28;
VAR30:=VAR6+VAR11+VAR18+VAR27;
VAR31:=VAR7+VAR12+VAR19+VAR28;
VAR32:=VAR8+VAR13+VAR20+VAR29;
VAR33:=(HIGH+LOW+CLOSE)/3;
VAR34:=AMOUNT/VOL/100;
VAR35:=SUM(AMOUNT, 5)/SUM(VOL, 5)/100;
VAR36:=(VAR33-MA(VAR33, 34))/(0.015*AVEDEV(VAR33, 34));
VAR41:=(VAR33-EMA(VAR33, 24))/STD(VAR33, 24)*100;
VAR42:=(VAR33-MA(VAR33, 24))/(0.015*AVEDEV(VAR33, 24));
VAR43:=EMA(VAR41, 5);
VAR44:=(VAR34-MA(VAR34, 21))/(0.015*AVEDEV(VAR34, 21));
VAR45:=(VAR35-MA(VAR35, 90))/(0.015*AVEDEV(VAR35, 90));
VAR46:=((VAR45+VAR44+VAR43+VAR42+VAR36)/5+165)/4;
VAR47:=(EMA(EMA(EMA(VAR46, 15), 10), 5)-25)*2+DMA(AMOUNT/VOL/100, VOL/CAPITAL);
VAR48:=(VAR30+VAR31+VAR32*30)/32/5-15;
VAR49:=EMA(VAR48, 13);
VAR51:=(VAR47+VAR49)/2;
VAR52:=EMA(VAR51, 1);
ZX:EMA(VAR52, 2),LINETHICK0, COLORFF7710;
PARTLINE(ZX,ZX>REF(ZX,1),RGB(255,0,0),ZX<REF(ZX,1),RGB(0,255,255)),linethick5;
STICKLINE(ZX-REF(ZX, 2)>0, ZX, 0, 9, 0),LINETHICK0, COLOREEEEEE;
STICKLINE(ZX-REF(ZX, 2)<0, ZX, 0, 9, 0), COLOR9CA010;

同花顺智慧波段指标公式

 

相关文章