在线检测未来函数

通达信套牛索主图指标公式

来源:Internet,编辑:股旁网,2013-01-23

一、股价下行,集中度比上行,表示吸纳。(当然拉圾股还可能会继续跌,所以有的拉圾股集中度很高,这一点要注意,不碰拉圾股就是)。二、股价上行,集中度比上行或者走平为好。三、无论股价是涨是跌,集中度比下行,都表示筹码松动,如果是好股票,可能是机构你进我出造成的,如果出的多进的少,后面就要跌,这个时候就要重点关注交易席位的买卖明细了。

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和】:=IF(SAT>1,1,SAT)*100,COLORYELLOW,NODRAW;
DRAWRECTREL(365,940,360+CONST(【量能饱和】*300/100),985,RGB(150,10,0));
DRAWTEXT_FIX(1,0.318,0.95,0,STRCAT(STRCAT('饱和度 ',CON2STR(【量能饱和】,3)),' %')),COLORYELLOW;
LC:=REF(CLOSE,1);
RSI5:=(SMA(MAX(CLOSE-LC,0),3,1))/(SMA(ABS(CLOSE-LC),3,1))*100;
WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;
活跃度:=(RSI5-WR10),COLORFFFF00,LINETHICK1,NODRAW;
活跃度比:=IF(活跃度>=0,(活跃度+100)/2,100-ABS((活跃度-100)/2));
{www.gupang.com 股旁网_通达信指标公式}
DRAWRECTREL(365,890,655,930,RGB(0,100,0));
DRAWRECTREL(365,890,510,930,RGB(0,200,50));
DRAWRECTREL(365,890,360+CONST(活跃度比*300/100),930,RGB(150,10,250));
DRAWTEXT_FIX(1,0.318,0.89,0,STRCAT(STRCAT('活跃度 ',CON2STR(活跃度比,2)),' %')),COLORYELLOW;
A1:=COST(90);
A2:=COST(5);
集中度:=(A1-A2)*100/(A1+A2),COLORFFFF00,LINETHICK1,NODRAW;
集中度比:IF(集中度>REF(集中度,1),(集中度+100)/2,100-ABS((集中度-100)/2)),NODRAW;
DRAWRECTREL(365,840,605,875,RGB(0,50,0));
DRAWRECTREL(365,840,460,875,RGB(0,100,50));
DRAWRECTREL(365,840,360+CONST(集中度比*300/100),875,RGB(150,10,250));
DRAWTEXT_FIX(1,0.318,0.83,0,STRCAT(STRCAT('集中度 ',CON2STR(集中度比,2)),' %')),COLORYELLOW;

通达信套牛索主图指标公式

 

相关文章