在线检测未来函数

通达信好波加选股指标公式

来源:Internet,编辑:股旁网,2013-01-24

见顶线:90,LINETHICK1 ,COLOR55AA77;
见底线:10,LINETHICK1 ,COLOR888888;
VAR1 := REF(OPEN,1);
VAR2:=SMA(MAX(OPEN-VAR1,0),6,1)/SMA(ABS(OPEN-VAR1),6,1)*100;
VAR3:= REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
VAR5:= REF(HIGH,1);
VAR6:=SMA(MAX(HIGH-VAR5,0),6,1)/SMA(ABS(HIGH-VAR5),6,1)*100;
VAR7:= REF(LOW,1);
VAR9:=SMA(MAX(LOW-VAR7,0),6,1)/SMA(ABS(LOW-VAR7),6,1)*100;
VAR8:=(MIN(OPEN,CLOSE)-LOW)/LOW*100>VOL/CAPITAL*0.001 ;
VAR10:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,13))*100;
VAR11:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR12:=EMA(VAR11,8)*10<-26;
VAR13:=IF(VAR8 AND MA(VAR10,5)<50 AND VAR12,30,0);
{www.gupang.com 股旁网_通达信指标公式}
开盘值:VAR2,POINTDOT, LINETHICK0 ;
收盘值:VAR4,POINTDOT, LINETHICK0 ;
最高值:VAR6,POINTDOT, LINETHICK0 ;
最低值:VAR9,POINTDOT, LINETHICK0 ;
STICKLINE(收盘值>开盘值,开盘值,最低值,0,1),COLORRED;
STICKLINE(收盘值>开盘值,最高值,收盘值,0,1),COLORRED;
STICKLINE(收盘值>开盘值,收盘值,开盘值,2,1),COLORRED;
STICKLINE(收盘值<开盘值,最高值,开盘值,0,1),COLORFFFF00;
STICKLINE(收盘值<开盘值,最低值,收盘值,0,0),COLORFFFF00;
STICKLINE(收盘值<开盘值,收盘值,开盘值,2,0),COLORFFFF00;
入顶:80,POINTDOT,LINETHICK1,COLORGREEN;
入底:20,POINTDOT LINETHICK1 COLORMAGENTA;

{
选股公式:
VAR7:= REF(LOW,1);
VAR9:=SMA(MAX(LOW-VAR7,0),6,1)/SMA(ABS(LOW-VAR7),6,1)*100;
入底:=20;
XXG: VAR9<=入底;
}

通达信好波加选股指标公式

 

相关文章