在线检测未来函数

通达信MACD买卖选股指标公式

来源:Internet,编辑:股旁网,2013-01-29

N1:=12;N2:26;N3:=9;
DIFF:=(EMA(CLOSE,N1) - EMA(CLOSE,N2));
DEA:=EMA(DIFF,N3);
MACD2:=(2 * (DIFF - DEA));
进攻:(((HHV(MACD2,4) < 0) AND (MACD2 > REF(MACD2,1))) AND (REF(MACD2,1) < REF(MACD2,2))) AND (REF(MACD2,2) < REF(MACD2,3));

通达信MACD买卖选股指标公式

 

相关文章