在线检测未来函数

飞狐MACD底部N次金叉选股指标公式

来源:Internet,编辑:股旁网,2013-01-27

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
N次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT>=1,22)>=1;
{www.gupang.com 股旁网_飞狐指标公式}
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
背离:=REF(DIFF,A1+1)<DIFF AND REF(DEA,A1+1)<DEA AND REF(L,A1+1)>L AND CROSS(DIFF,DEA);
XG:N次金叉 AND 底背离;

飞狐MACD底部N次金叉选股指标公式

 

相关文章