在线检测未来函数

通达信以静制动指标公式

来源:Internet,编辑:股旁网,2013-01-28

M:=90;
VAR1:=1;
VAR2:=(TROUGHBARS(3,6,1)<2);
VAR3:=(PEAKBARS(3,5,1)<2);
VAR4:=IF((VAR2=1),50,0);
VAR5:=IF((VAR3=1),50,0);
行动:IF((VAR4=50),30,0),LINETHICK2,COLOR00FFFF;
撤退:IF((VAR5=50),100,0),STICK,LINETHICK1,COLORFF00FF;
目标:(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1)),COLOR00FF00;
防区:10,COLORFFFFFF;
{www.gupang.com 股旁网-通达信指标公式}
侦查:IF((目标<=10),15,0),COLORFFFF00;
跟踪:IF(CROSS(目标,防区),20,0),COLOR0000FF;

通达信以静制动指标公式

 

相关文章