在线检测未来函数

通达信短线加速度优化指标公式

来源:Internet,编辑:股旁网,2013-01-28

A3:=MA(C,3);
快:SLOPE(C,7)/C*100,COLORGREEN,LINETHICK2;
TJ1:=快>REF(快,1);
IF(TJ1=1,快,DRAWNULL),COLORRED,LINETHICK2;
慢:SLOPE(A3,9)/A3*100,COLORWHITE,LINETHICK2;
TJ2:=慢>REF(慢,1);
IF(TJ2=1,慢,DRAWNULL),COLORYELLOW,LINETHICK2;
DRAWICON(快>REF(快,1) AND 快<0 AND 快<慢,快,1);
DRAWICON((C-REF(C,1))/REF(C,1)*100>9.7,快,15);
{www.gupang.com 股旁网_通达信指标公式}
CJ:=WMA(IF(C>O,AMO,0),43);
CY:=WMA(IF(C<O,AMO,0),43);
阳:SLOPE(CJ,7)/CJ*50,COLORRED,DOTLINE;
阴:SLOPE(CY,7)/CY*50,COLORGREEN,DOTLINE;
DRAWICON(阳>REF(阳,1) AND 阳>0 AND 阳<阴,阳,7);

通达信短线加速度优化指标公式

 

相关文章