在线检测未来函数

通达信筹码下跌反弹选股指标公式

来源:Internet,编辑:股旁网,2013-01-31

穿越筹码:=ABS(WINNER(CLOSE)-WINNER(OPEN))*100;
换手率::=VOL/CAPITAL*100;
地量换手:=1/换手率:*100;
A1:=LLV(HIGH,240);
MYP:=100*(CLOSE-A1)/A1;
A2:=REF(HHV(CLOSE,240),1);
B2:=REF(LLV(CLOSE,240),1);
RPY:=100*(CLOSE -B2)/(A2-B2);
A3:=1.1*CLOSE;
B3:=0.9*CLOSE;
ASR:=100*(WINNER(A3)-WINNER(B3));
A4:=WINNER(CLOSE);
A5:=DMA(A4,VOL/CAPITAL);
B4:=DMA(VOL,VOL/CAPITAL)/CAPITAL;
A6:=100*VOL/CAPITAL;
B6:=100*(WINNER(CLOSE)-REF(WINNER(CLOSE),1));
A7:=ABS(B6/A6);
CYA:=A4/B4*50;
CYB:=EMA(A4/B4*50,34);
CYF:=A5/B4*50;
CYD:=WINNER(CLOSE)/(VOL/CAPITAL);
{www.gupang.com 股旁网_通达信指标公式}
买1:=(RPY<75 AND MYP<30 AND ASR>60 AND 穿越筹码>=24 AND (VOL/CAPITAL*100)<=3 AND ({C>=O OR} C<=O)){,COLORFF00FF};
买2:=A7>30 AND (VOL/CAPITAL*100)<=3{,COLORWHITE};
筹码穿透率:=B6/A6;
买3:=(筹码穿透率>10 AND CLOSE/REF(CLOSE,1)>=1.05 AND 换手率:<=3);
买4:=(A7>30 AND (VOL/CAPITAL*100)<=3);
筹码穿越天数:=BARSLAST(买2 OR 买1);
涨停:=C/REF(C,1)>1.095;
ST:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1);
去除停牌:=DYNAINFO(4)>0;
DATA:=5;
上涨:=(ZIG(3,DATA)>REF(ZIG(3,DATA),1) AND REF(ZIG(3,DATA),1)<=REF(ZIG(3,DATA),2) AND REF(ZIG(3,DATA),2)<=REF(ZIG(3,DATA),3));
XG:COUNT(上涨,筹码穿越天数)=1 AND COUNT((买3 OR 买4),筹码穿越天数)=0 AND C<20 AND ST AND 去除停牌 AND (CAPITAL<18000000) AND 上涨 {AND DYNAINFO(39)<70 AND CONST(FINANCE(33))>1.2} AND C<20 AND V>=1.8*REF(V,1);

通达信筹码下跌反弹选股指标公式

 

相关文章