在线检测未来函数

通达信OBV能量潮指标公式

来源:Internet,编辑:股旁网,2013-02-02

MOBV:=OBV-MA(OBV,30);
STICKLINE(MOBV>0,0,MOBV,1,0),COLORRED;
STICKLINE(MOBV<0,0,MOBV,1,0),COLORCYAN;
OBV高:=REF(OBV,BARSLAST(FILTER(BACKSET(FILTER(REF(OBV,5)=HHV(OBV,2*5+1),5),5+1),5)));
{www.gupang.com 股旁网_通达信股票指标公式}
C高:REF(C,BARSLAST(FILTER(BACKSET(FILTER(REF(C,5)=HHV(C,2*5+1),5),5+1),5))),NODRAW;
量入为主:CROSS(OBV,OBV高) AND H<C高,NODRAW;
STICKLINE(量入为主,0,MOBV,1,0),COLORYELLOW;

通达信OBV能量潮指标公式

 

相关文章