在线检测未来函数

通达信庄家抬轿MACD指标公式

来源:Internet,编辑:股旁网,2013-02-02

DIF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD>0,0,MACD,2,1),COLORRED;
STICKLINE(MACD<0,0,MACD,2,0),COLORCYAN;
STICKLINE((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000<0,MACD,0,2,0),COLORCYAN;
无庄控盘:IF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000<0,(EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,0),NODRAW;
STICKLINE((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>REF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,1) AND (EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>0,MACD,0,2,1),COLORRED;
有庄控盘:IF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>REF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,1) AND (EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>0,(EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,0),NODRAW;
STICKLINE(100*WINNER(C*0.95)>50 AND COST(85)<C AND (EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>0,MACD,0,2,0),COLORFF00FF;
高度控盘:IF(100*WINNER(C*0.95)>50 AND COST(85)<C AND (EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>0,
(EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,0),NODRAW;
STICKLINE((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000<REF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,1) AND (EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>0,MACD,0,2,0),COLOR00FF00;
主力出货:IF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000<REF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,1) AND (EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>0,(EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,0),NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
开始控盘:STICKLINE(IF(CROSS((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,0),5,0)=5,MACD,0,2,0),COLORYELLOW;
DIF1:DIF,COLORWHITE;
DEA1:DEA,COLORYELLOW;

通达信庄家抬轿MACD指标公式

 

相关文章