在线检测未来函数

通达信操盘手选股指标公式

来源:Internet,编辑:股旁网,2013-02-02

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;
BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
BAIJIN3:=GJTJ1>60 AND GJTJ4>70;
M1:=BAIJIN1 AND BAIJIN2 AND BAIJIN3;
{www.gupang.com 股旁网_通达信股票指标公式}
HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;
HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
M2:=HUANGJIN1 AND HUANGJIN2;
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
M3:=COUNT(XG,3)=1 AND XG AND C>MA(C,20);
A:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;
B:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;
A1:=A AND B;
AA:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BA:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;
A2:=AA AND BA ;
AAA:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BAA:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;
A3:=AAA AND BAA ;
B1:=REF(A1,1);
B2:=REF(A2,1);
B3:=REF(A3,1);
D1:=GJTJ1=100 AND GJTJ2=100 AND A1;
D2:=GJTJ1=100 AND GJTJ2=100 AND A2;
D3:=GJTJ1=100 AND GJTJ2=100 AND A3;
AQ:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
BQ:=BARSLAST(CROSS(GJTJ4,GJTJ2));
DQ:=GJTJ3<GJTJ4 AND GJTJ2<GJTJ4;
EQ:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
FQ:=GJTJ2<GJTJ3 AND GJTJ2<GJTJ4 AND GJTJ2<GJTJ1 AND GJTJ1=100;
AW:=BARSLAST(CROSS(95,GJTJ1))<=2;
BW:=BARSLAST(CROSS(95,GJTJ2))<=2;
EW:= GJTJ4<GJTJ1 AND GJTJ1<GJTJ2 AND GJTJ1<GJTJ3;
FW:=GJTJ2>50 AND GJTJ3>50;
G:=GJTJ1=100 AND GJTJ2=100;
TX:=COUNT(G,2)=1;
AE:=GJTJ3=100;
BE:=GJTJ4<90;
操盘手: M1 OR M2 OR M3 OR D1 OR D2 OR D3 OR (AQ AND BQ AND DQ AND EQ AND FQ) OR (AW AND BW AND EW
AND FW AND TX) OR (COUNT(AE,2) = 2 AND BE);

通达信操盘手选股指标公式

 

相关文章