在线检测未来函数

通达信黑马底选股指标公式

来源:Internet,编辑:股旁网,2013-02-02

你只要按信号买入就能赚,只是要看60ma如果下行时与股价相遇就卖出可在熊市小赚!也就是熊市按反弹操作!牛市就要买入后使劲的捂股了,可以大赚!!但不要太贪心了,行情结束了一定要卖哦!

A11:= 3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA((CLOSE-LLV
(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1);
黑马线:= EMA(A11,5);
A21:= (CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
趋势线:= MA(3*SMA(A21,6,1)-2*SMA(SMA(A21,5,1),5,1),2);
黑马:= CROSS(趋势线,0) AND 黑马线<40;
{www.gupang.com 股旁网_通达信股票指标公式}
VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
底:=IF(VAR05 AND COUNT(VAR05,5)=1,1,0),COLORRED;
黑马底:黑马 AND 底;
DRAWTEXT( 黑马底,0.5,'黑马底'),COLORMAGENTA;

通达信黑马底选股指标公式

 

相关文章