在线检测未来函数

通达信小林主力指标公式

来源:Internet,编辑:股旁网,2013-02-03

N:=12;
FU:=(CLOSE+LOW+HIGH)/3;
JIAN:=SUM(((FU-REF(LOW,1))-(HIGH-FU))*VOL/100000/(HIGH-LOW),0);
XIAO:=EMA(JIAN,1);
LIN :=REF(CLOSE,1);
福:=SMA(MAX(CLOSE-LIN,0),12,1)/SMA(ABS(CLOSE-LIN),12,1)*100;
建:=SMA(MAX(CLOSE-LIN,0),18,1)/SMA(ABS(CLOSE-LIN),18,1)*100;
小:=MA(3*福-2*SMA(MAX(CLOSE-LIN,0),16,1)/SMA(ABS(CLOSE-LIN),16,1)*100,3);
林:=EMA(小,8);
主:=MA(3*建-2*SMA(MAX(CLOSE-LIN,0),N,1)/SMA(ABS(CLOSE-LIN),N,1)*100,5);
力:=XIAO COLORRED NODRAW;
指:=MA(XIAO,12) NODRAW;
标:=MA(XIAO,26);
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWICON(CROSS(力,指)AND 标>REF(标,1),指,5);
STICKLINE(指>标,指,标,4,0)COLORYELLOW;
STICKLINE(指<标,指,标,4,0)COLORBLUE;
STICKLINE(力>指,力,指,4,1)COLORRED;
STICKLINE(力<指,力,指,4,1)COLORGREEN;
散户:力 COLORRED NODRAW;
主力:指 COLORYELLOW NODRAW;
控盘:标 NODRAW;

通达信小林主力指标公式

 

相关文章