在线检测未来函数

同花顺天使攻击指标公式

来源:Internet,编辑:股旁网,2013-02-03

MA5:=MA(CLOSE,5);
MA13:=MA(CLOSE,13);
MA21:=MA(CLOSE,21);
MA34:=MA(CLOSE,34);
天使:=EMA(C,2);
魔鬼:=EMA(SLOPE(C,21)*20+C,42);
买:CROSS(天使,魔鬼);
卖:=CROSS(魔鬼,天使);
DRAWICON(买,L*0.97,1);
DRAWTEXT(买,L*0.92,'进攻'),COLORYELLOW;
DRAWICON(卖,H*1.03,2);
DRAWTEXT(卖,H*1.08,'撤退'),COLORWHITE;
//{www.gupang.com 股旁网_同花顺股票指标公式}
STICKLINE(天使>=魔鬼,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(天使>=魔鬼,CLOSE,OPEN,2,1),COLORRED;
{STICKLINE(天使>=魔鬼,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(天使>=魔鬼,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(天使>=魔鬼,CLOSE,OPEN,1,0),COLOR0000FF;}
{STICKLINE(天使<魔鬼,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(天使<魔鬼,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(天使<魔鬼,CLOSE,OPEN,3,0),COLORCCCC00;}
STICKLINE(天使<魔鬼,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(天使<魔鬼,CLOSE,OPEN,2,0),COLORFFFF00;
STICKLINE(CROSS(天使,魔鬼),OPEN,CLOSE,2.5,0),COLORYELLOW;
STICKLINE(CROSS(魔鬼,天使),OPEN,CLOSE,2.5,0),COLORWHITE;

同花顺天使攻击指标公式

 

相关文章