在线检测未来函数

飞狐决战诱空指标公式

来源:Internet,编辑:股旁网,2013-02-04

庄筹估算值:EMA(WINNER(C)*70,3),COLORFFCC66, LINETHICK2;
散筹估算值:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),COLOR0099FF,LINETHICK2;
获利线:EMA(WINNER(C)*100,3),COLORWHITE;
庄筹线:=EMA(WINNER(C)*70,5),COLORRED,LINETHICK2;
散筹线:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,5),COLORYELLOW,LINETHICK2;
收:=WINNER(C)*100;
开:=WINNER(O)*100;
博弈K线长:MAX(ABS(收-开),ABS(收-REF(收,1))),POINTDOT,COLORWHITE{FF00FF};
{www.gupang.com 股旁网_飞狐股票指标公式}
STICKLINE(庄筹线>散筹线,庄筹线,散筹线,0,0),COLORWHITE;
STICKLINE(收>=REF(收,1),0,博弈K线长,0,0),COLORRED;
STICKLINE(收<=REF(收,1),0,博弈K线长,0,0),COLOR00FF00;
5,COLORWHITE,POINTDOT;
20,COLORYELLOW,POINTDOT;
40,COLORFFCC66,POINTDOT;
60,COLORFF00FF,POINTDOT;
CC:FILTER( (CROSS(5,庄筹线) AND 散筹线<20 )*60,10 ),COLORGREEN;
DRAWTEXT(CC ,60 ,'海底捞活鱼(抄底)' ),COLORFF00FF;
AA:= REF(庄筹线,30)>40 OR REF(庄筹线,20)>40;
AA1:=CROSS(庄筹线,散筹线);
DRAWTEXT(AA1,70,'鸡雀升天'),COLOR00FF00;
BB:=CROSS(28,庄筹线) AND 散筹线>40 AND AA=1 AND LLV(L ,60 )>LLV(L ,250 );
DRAWTEXT(BB,60,'决战诱空'),COLORWHITE;
IF(BB,30,60 ),COLORGREEN;

飞狐决战诱空指标公式

 

相关文章