在线检测未来函数

大智慧黑马出击指标公式

来源:Internet,编辑:股旁网,2013-02-05

VCF1:=LLV(LOW,5);
VCF2:=HHV(HIGH,5);
VCF3:=EMA((((CLOSE - VCF1) / (VCF2 - VCF1)) * 100),4);
VCF4:=EMA(((0.667 * REF(VCF3,1)) + (0.333 * VCF3)),2);
VCF5:=((HIGH + LOW) / 2);
VCF6:=DMA(VCF5,(VOL / SUM(VOL,5)));
VCF7:=DMA(VCF5,(VOL / SUM(VOL,13)));
VCF8:=DMA(VCF5,(VOL / SUM(VOL,34)));
VCF9:=DMA(VCF5,(VOL / SUM(VOL,75)));
VCFA:=EMA(WINNER((0.9 * CLOSE)),5);
VCFB:=(1 - EMA(WINNER((1.2 * CLOSE)),5));
VCFC:=EMA(WINNER(CLOSE),5);
VCFD:=((100 * (CLOSE - VCF6)) / VCF6);
VCFE:=((100 * (CLOSE - VCF7)) / VCF7);
VCFF:=((100 * (MIN(CLOSE,OPEN) - VCF8)) / VCF8);
{www.gupang.com 股旁网_大智慧股票指标公式}
VCF10:=BARSLAST(((VCF8 > VCF9) AND (REF(VCF8,1) <= REF(VCF9,1))));
VCF11:=((((COUNT(((WINNER(CLOSE) < 0.11) AND (EMA(WINNER(CLOSE),5) < 0.15)),2) > 0) OR (((1 - WINNER((1.2 * CLOSE))) >= 0.8) AND (WINNER(CLOSE) < 0.05))) AND (COUNT((VCFE < (0 - 16)),2) > 0)) AND (COUNT((VCFF < (0 - 20)),2) > 0));
VCF12:=((((COUNT((VCFD < (0 - 10)),2) > 0) AND (COUNT((VCFE < (0 - 15)),2) > 0)) AND (COUNT((VCFF < (0 - 15)),2) > 0)) AND (COUNT((VCFA > 0.8),VCF10) = 0));
VCF13:=(((COUNT((VCF11 OR VCF12),2) > 0) AND (VCF3 > REF(VCF3,1))) AND (((1 - WINNER((1.15 * CLOSE))) * 100) > 80));
出击1:=IF((VCF13 AND (COUNT(VCF13,3) <= 1)),0.1,0);
黑马出击:IF((VCF13 AND (COUNT(VCF13,3) <= 1)),0.37,0),LINETHICK3,color0000FF;
DRAWICON((黑马出击 > 0),0.37,1);
DRAWTEXT((黑马出击 > 0),0.35,'★黑马'),colorFFFFFF;
DRAWTEXT((黑马出击 > 0),0.35,' 出击'),color00FF00;

大智慧黑马出击指标公式

 

相关文章