在线检测未来函数

通达信长线狂牛指标公式

来源:Internet,编辑:股旁网,2013-02-06

MA5 :MA(CLOSE,5),NODRAW;
MA10:MA(CLOSE,10),NODRAW;
MA20:MA(CLOSE,20),NODRAW;
MA30:MA(CLOSE,30),NODRAW;
MA60:MA(CLOSE,60),NODRAW;
MA120:MA(CLOSE,120),NODRAW;
牛:(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,DOTLINE,COLOR7F017F;
{www.gupang.com 股旁网-通达信指标公式}
STICKLINE(牛>REF(牛,1) AND 牛>0,0,牛,0.2,0),COLORRED;
STICKLINE(牛<=REF(牛,1) AND 牛>0,0,牛,0.2,0),COLORYELLOW;
STICKLINE(牛<REF(牛,1) AND 牛<0,0,牛,0.01,0),COLORCYAN;
STICKLINE(牛>=REF(牛,1) AND 牛<0,0,牛,0.01,0),COLORMAGENTA;
主力:EXPMA((EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,21),LINETHICK2,COLORLIMAGENTA;
散户:EXPMA((EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,60),LINETHICK2,COLORGREEN;
DRAWICON(CROSS(EXPMA(牛,21),EXPMA(牛,60)) AND C>MA30 AND C>MA60 AND C<MA120,EXPMA(牛,60)*1,13);
DRAWTEXT(CROSS(EXPMA(牛,21),EXPMA(牛,60)) AND C>MA30 AND C>MA60 AND C<MA120,EXPMA(牛,60)*1.68,'长线狂牛'),COLORRED;

通达信长线狂牛指标公式

 

相关文章