在线检测未来函数

通达信机构买盘指标公式

来源:Internet,编辑:股旁网,2013-02-06

A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100,NODRAW;{万元}
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
A9:=IF((ISLASTBAR),((100*A4)/A6),0);
A10:=IF((ISLASTBAR),((100*A5)/A6),0);
增减仓%:A1;
机构买盘:(A2),LINETHICK4,COLORFF55FF;
机构卖盘:(A3),LINETHICK4,COLORFFFF55;
机构进出:机构买盘-机构卖盘,NODRAW;
散户买盘:(A4),COLOR5555FF;
散户卖盘:(A5),COLOR55FF55;
提示:=((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;
IF(提示=1,机构买盘*1.05,DRAWNULL),LINETHICK3,COLORYELLOW,CIRCLEDOT;
提示1:=(100*A2)/A6>50;
IF(提示=1,机构买盘*1.10,DRAWNULL),LINETHICK3,COLORRED,CIRCLEDOT;
{www.gupang.com 股旁网-通达信指标公式}
机构买盘红:(A2),LINETHICK3,COLORRED;
机构卖盘绿:(A3),LINETHICK3,COLORGREEN;
散户买盘黄:(A4),COLORYELLOW;
散户卖盘蓝:(A5),COLORBLUE;
预警界线:10.0;
DRAWTEXT(ISLASTBAR=1,机构买盘红*0.9,'机构买盘'),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,机构卖盘绿,'机构卖盘'),LINETHICK2,COLORBROWN;
DRAWTEXT(ISLASTBAR=1,散户买盘黄,'散户买盘'),LINETHICK2,COLORLIGREEN;
DRAWTEXT(ISLASTBAR=1,散户卖盘蓝,'散户卖盘'),LINETHICK2,COLORBLUE;
买卖差额:(机构买盘红-机构卖盘绿)>0.5,LINETHICK6,COLORWHITE;
抄底:IF(CROSS(A2,A3),10,0),LINETHICK3,COLORMAGENTA;

通达信机构买盘指标公式

 

相关文章