在线检测未来函数

通达信龙行KDJ指标公式

来源:Internet,编辑:股旁网,2013-02-06

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短K:SMA(RSV,3,1),COLORFF00FF;
短D:SMA(短K,3,1),COLORYELLOW;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
长K:SMA(RSV1,5,1),COLORRED;
长D:SMA(长K,10,1),COLOR66CC33;
18,COLORWHITE;
85,COLORBLUE;
DRAWBAND(长K,RGB(255,0,0),长D,RGB(0,0,255));
DRAWBAND(短K,RGB(255,255,0),短D,RGB(0,255,0));

通达信龙行KDJ指标公式

 

相关文章