在线检测未来函数

通达信庄进出指标公式

来源:Internet,编辑:股旁网,2013-02-06

◆额:AMOUNT/100000000,NODRAW;
◆量:VOL,NODRAW;
☆预量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,☆预量,0,4,-1),COLOR00FF00;
JE:=VOL;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
{www.gupang.com 股旁网_通达信股票指标公式}
主买:=(QJ0*(JJ-MIN(CLOSE,OPEN)));
主卖:=(QJ0*(MIN(OPEN,CLOSE)-LOW));
散买:=(QJ0*(HIGH-MAX(OPEN,CLOSE)));
散卖:=(QJ0*(MAX(CLOSE,OPEN)-JJ));
★庄净入:IF((主买-主卖)>0,主买-主卖,0)COLORRED,NODRAW;
☆庄净出:IF((主买-主卖)<0,主买-主卖,0)COLORGREEN,NODRAW;
●散净入:IF((散买-散卖)>0,散买-散卖,0)COLOREE00EE,NODRAW;
○散净出:IF((散买-散卖)<0,散买-散卖,0)COLORGREEN,NODRAW;
STICKLINE(H=L AND C<REF(C,1),0,JE,3,0),COLOR00AA00;
STICKLINE(H=L AND C<REF(C,1),0,JE,1.5,0),COLOR00CC00;
STICKLINE(H=L AND C<REF(C,1),0,JE,1,0),COLOR00EE00;
STICKLINE(H=L AND C>REF(C,1),0,JE,3,0),COLOR0000AA;
STICKLINE(H=L AND C>REF(C,1),0,JE,1.5,0),COLOR0000CC;
STICKLINE(H=L AND C>REF(C,1),0,JE,1,0),COLOR0000FF;
STICKLINE(散卖>0,0,主买+主卖+散买+散卖,3,0),COLORAA0000;
STICKLINE(散卖>0,0,主买+主卖+散买+散卖,1.5,0),COLORCC0000;
散户卖:STICKLINE(散卖>0,0,主买+主卖+散买+散卖,1,0),COLOREE0000;
STICKLINE(散买>0,0,主买+主卖+散买,3,0),COLORAA00AA;
STICKLINE(散买>0,0,主买+主卖+散买,1.5,0),COLORCC00CC;
散户买:STICKLINE(散买>0,0,主买+主卖+散买,1,0),COLOREE00EE;
STICKLINE(主卖>0,0,主买+主卖,3,0),COLOR00AA00;
STICKLINE(主卖>0,0,主买+主卖,1.5,0),COLOR00CC00;
主力卖:STICKLINE(主卖>0,0,主买+主卖,1,0),COLOR00EE00;
STICKLINE(主买>0,0,主买,3,0),COLOR0000AA;
STICKLINE(主买>0,0,主买,1.5,0),COLOR0000CC;
主力买:STICKLINE(主买>0,0,主买,1,0),COLOR0000FF;
AA:=IF(C>(H+L)/2,JE,0);BB:=IF(C<(H+L)/2,JE,0);
F1:=SUM(AA,5);F2:=SUM(BB,5);F3:=EMA(F1-F2,3);
T1:=主买>主卖 AND CROSS(F3,REF(F3,1)) AND F3<0;
T2:=主卖>主买 AND CROSS(REF(F3,1),F3) AND F3>0;

通达信庄进出指标公式

 

相关文章