在线检测未来函数

通达信哥输不起指标公式

来源:Internet,编辑:股旁网,2013-02-06

A1:=AMOUNT/VOL/1000;
B2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
D3:=SUM(AMOUNT,13)/A1/1000;
E4:=DMA(B2,VOL/D3);
妹等我:(CLOSE-E4)/E4*1000;
VARX:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARX1:=SMA(VARX,3,1);
VARX2:=SMA(VARX1,3,1);
VARX3:=REF(LOW,1);
VARX4:=SMA(ABS(LOW-VARX3),3,1)/SMA(MAX(LOW-VARX3,0),3,1)*100;
VARX5:=EMA(IF(CLOSE*1.2,VARX4*10,VARX4/10),3);
VARX6:=LLV(LOW,30);
VARX7:=HHV(VARX5,30);
VARX8:=IF(LLV(LOW,58),1,0);
VARX9:=(EMA(IF(LOW<=VARX6,(VARX5+VARX7*2)/2,0),3)/618*VARX8);
不要的:-88,COLORYELLOW,POINTDOT;
STICKLINE(VARX9>VARX2,妹等我-15,妹等我+30,2,1),COLORGREEN ;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(CROSS(妹等我,-166),-200,60,4,0),COLORCYAN ;
STICKLINE(CROSS(妹等我,-120),-180,50,4,0),COLORBLUE ;
STICKLINE(CROSS(妹等我,-88),-140,20,4,0),COLORGREEN ;
DRAWTEXT(CROSS(妹等我,-166),-160,'★:@守'),COLORRED;
DRAWTEXT(CROSS(妹等我,-120),-80,'★:*相'),COLORMAGENTA;
DRAWTEXT(CROSS(妹等我,-88),0,'★:望'),COLORYELLOW;

通达信哥输不起指标公式

 

相关文章