在线检测未来函数

飞狐顶底极限指标公式

来源:Internet,编辑:股旁网,2013-02-07

Var1:=MA(CLOSE,20);
布林极限: 100*(CLOSE-Var1)/STD(CLOSE,20), , coloree5533;
布林K值: EMA(布林极限,10), , color66ffee;
Var2:=EMA(布林极限,5);
Var3:=EMA(布林K值,5);
Var4:=EMA(HHV(HIGH,500),21);
Var5:=EMA(HHV(HIGH,250),21);
Var6:=EMA(HHV(HIGH,90),21);
Var7:=EMA(LLV(LOW,500),21);
Var8:=EMA(LLV(LOW,250),21);
Var9:=EMA(LLV(LOW,90),21);
VarA:=EMA((Var7*0.96+Var8*0.96+Var9*0.96+Var4*0.558+Var5*0.558+Var6*0.558)/6,21);
VarB:=EMA((Var7*1.25+Var8*1.23+Var9*1.2+Var4*0.55+Var5*0.55+Var6*0.65)/6,21);
VarC:=EMA((Var7*1.3+Var8*1.3+Var9*1.3+Var4*0.68+Var5*0.68+Var6*0.68)/6,21);
VarD:=EMA((VarA*3+VarB*2+VarC)/6*1.738,21);
VarE:=REF(LOW,1);
VarF:=SMA(ABS(LOW-VarE),3,1)/SMA(MAX(LOW-VarE,0),3,1)*100;
Var10:=IF(CLOSE*1.35<=VarD,VarF*10,VarF/10);
Var11:=EMA(Var10,3);
Var12:=LLV(LOW,30);
Var13:=HHV(Var11,30);
Var14:=IF(LOW<=Var12,(Var11+Var13*2)/2,0);
Var15:=EMA(Var14,3)/500-100;
Var16:=0.2*Var15;
Var17:=1.2*Var15;
Var18:=(2*CLOSE+HIGH+LOW)/4;
Var19:=LLV(LOW,34);
Var1A:=HHV(HIGH,34);
Var1B:=(Var18-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
Var1C:=EMA(Var1B,3);
Var1D:=EMA(Var1C,3);
Var1E:=EMA((Var18-Var19)/(Var1A-Var19)*100,9);
Var1F:=EMA(0.667*REF(Var1E,1)+0.333*Var1E,3);
Var20:=LLV(HIGH,240);
Var21:=100*(CLOSE-Var20)/Var20;
Var22:=HHV(HIGH,240);
Var23:=100*(Var22-CLOSE)/CLOSE;
Var24:=REF(HHV(CLOSE,60),1);
Var25:=REF(LLV(CLOSE,60),1);
Var26:=100*(CLOSE-Var25)/(Var24-Var25);
{www.gupang.com 股旁网_飞狐股票指标公式}
考虑出击时代图文: IF(Var16<REF(Var16,1) AND REF(Var16,1)>REF(Var16,2) AND REF(Var16,2)>REF(Var16,3) AND Var17<REF(Var17,1) AND REF(Var17,1)>REF(Var17,2) AND REF(Var17,2)>REF(Var17,3) AND REF(Var17,1)>0,200,0), , colorblue;
IF(CROSS(Var26,Var21) AND CROSS(布林极限,布林K值) AND CLOSE>=OPEN AND Var1E<=50 AND Var1F<=50 AND Var1C>=Var1E AND Var1D>=Var1F,200,0), , colorred;
IF(CROSS(REF(Var26,1),REF(Var21,1)) AND CROSS(布林极限,布林K值) AND CLOSE>=OPEN AND Var1E<=50 AND Var1F<=50 AND Var1C>=Var1E AND Var1D>=Var1F,200,0), , coloryellow;
IF(CROSS(REF(Var21,1),REF(Var23,1)) AND CROSS(布林极限,布林K值) AND CLOSE>=OPEN AND Var1E<=50 AND Var1F<=50 AND Var1C>=Var1E AND Var1D>=Var1F,200,0), , colorblue;
100, , color105256;
-100, , color254586;
170, , color555555;
-170, , colorblue;
STICKLINE(布林极限>=布林K值,布林极限,布林K值,6,0), , coloryellow;
STICKLINE(布林极限<布林K值,布林K值,布林极限,6,0), , colorfeee00;
STICKLINE(Var2>=Var3,Var2,Var3,6,0), , colorff9988;
STICKLINE(Var2<Var3,Var3,Var2,6,0), , color0033ff;
STICKLINE(CROSS(布林极限,布林K值),布林极限,布林K值,6,0), , colorred;
STICKLINE(布林极限>=170,布林极限,布林K值,6,0), , color343322;

飞狐顶底极限指标公式

 

相关文章